Маркируем трафик в MikroTik

MikroTik 17-02-2024, 16:26 sobir 604 0

Маркируем трафик в MikroTik

Рассмотрим процесс маркировки трафика в RouterOS с целью оптимизации сетевых соединений.

Задача:

Имеются два канала сети с двумя маршрутами по умолчанию. Необходимо настроить маршрутизацию так, чтобы пользователи локальной сети выходили через шлюз первого канала 10.155.125.1, а для доступа ко всем остальным ресурсам использовался второй канал со шлюзом 172.16.1.2.
В качестве примера возмем список IP-адресов страны RU. Этот список мы будем маршрутизировать через первый канал, а остальной трафик будет выходить через второй.

Решение задачи:

1. Получаем актуальный список IP-адресов страны RU с сайта http://www.iwik.org:
/tool fetch url=http://www.iwik.org/ipcountry/mikrotik/RU

2. Выполняем импорт списка командой:
/import file-name=RU

3. Для первого канала мы укажем routing-mark (в моем случае RU):
/ip route
add distance=1 gateway=10.155.125.1 routing-mark=RU

4. Далее создаем правило в таблице mangle в цепочке prerouting:
/ip firewall mangle
add action=mark-routing chain=prerouting dst-address-list=RU in-interface-list=\
    LAN new-routing-mark=RU passthrough=no

5. Проверяем изменения с помощью трассировки.
Похожие новости
Получаем реальные IP-адреса клиентов за Cloudflare в логах NGINX

Получаем реальные IP-адреса клиентов за Cloudflare в лог-файлах nginx access log....

Подробнее
Экспорт образа AMI виртуальной машины из AWS в хранилище S3

В этом руководстве мы рассмотрим процесс экспорта образа AMI виртуальной машины EC2 из облака AWS в хранилище...

Подробнее
Мигрируем виртуальную машину из VirtualBox в облако AWS

Вкратце рассмотрим процесс миграции локальной виртуальной машины с операционной системой GNU/Linux из...

Подробнее
Предоставляем ограниченный доступ к бакету AWS S3 и MinIO

Управление доступом к хранилищу S3 в Amazon Web Services (AWS) и MinIO....

Подробнее
Шифрование трафика DNS over HTTPS в Firefox

Шифруем запросы DNS от любопытных глаз провайдера....

Подробнее
Настройка RADIUS в SoftEther VPN Server

Авторизация VPN-пользователей с помощью Network Policy Server (NPS) на сервере SoftEther....

Подробнее
Комментарии (0)
Новые комментарии
komronu8 сентября 2022 18:23

Салом, можно ещё создать файл в /etc/nginx/proxy_params, a потом добавить туда

img
К комментарию
sobir26 августа 2022 10:43

Можно ещё так: 1. Создаем отдельную сеть для наших контейнеров docker network

img
К комментарию
komronu22 августа 2022 15:12

Спасибо за отзыв, написал отдельную статью по установке и настройке Ansible

img
К комментарию
sobir19 августа 2022 18:00

Думаю в статье необходимо также описать процесс установки Ansible.

img
К комментарию
sobir17 октября 2021 11:40

Принудительное обновление сертификата: certbot certonly --force-renew -d

img
К комментарию
sobir3 июля 2021 14:19

Можно, но я решил описать процесс копирования ключей более подробно.

img
К комментарию
Все комментарии
Какой дистрибутив Linux вы часто используете?
Календарь
«    Апрель 2024    »
ПнВтСрЧтПтСбВс
1234567
891011121314
15161718192021
22232425262728
2930 
Подпишись на канал